aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGyorgy Szing <Gyorgy.Szing@arm.com>2021-03-24 08:46:42 +0100
committerGyorgy Szing <Gyorgy.Szing@arm.com>2021-03-26 09:25:43 +0100
commit840696b9ac1ba6aa9ccd024ca9dc3b4be12bf837 (patch)
treeef9a490644558e862ffd4e4bb2cc984bbd0a83e5
parent101ce2d86d5cead46f4ae4195e226d6bfc1d8597 (diff)
downloadtrusted-services-840696b9ac1ba6aa9ccd024ca9dc3b4be12bf837.tar.gz
Fix nanopb python dependencies
The nanopb requirements file did not capture the exact version of the "protobuf" package. As a result newer version were installed and that made the build fail. This fix adds the nanopb package and the proper version to requirements.txt. Change-Id: I0e0ad7615828a6fea9fa354623e3b82c560c360d Signed-off-by: Gyorgy Szing <Gyorgy.Szing@arm.com>
-rw-r--r--external/nanopb/requirements.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/external/nanopb/requirements.txt b/external/nanopb/requirements.txt
index 8319923..8121141 100644
--- a/external/nanopb/requirements.txt
+++ b/external/nanopb/requirements.txt
@@ -1,9 +1,9 @@
#-------------------------------------------------------------------------------
-# Copyright (c) 2020, Arm Limited and Contributors. All rights reserved.
+# Copyright (c) 2020-2021, Arm Limited and Contributors. All rights reserved.
#
# SPDX-License-Identifier: BSD-3-Clause
#
#-------------------------------------------------------------------------------
-python3-protobuf==2.5.0
+protobuf==3.15.2
grpcio-tools==1.32.0