aboutsummaryrefslogtreecommitdiff
path: root/platform/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'platform/CMakeLists.txt')
-rwxr-xr-xplatform/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/platform/CMakeLists.txt b/platform/CMakeLists.txt
index 5e493b1341..93f50680cf 100755
--- a/platform/CMakeLists.txt
+++ b/platform/CMakeLists.txt
@@ -1,5 +1,5 @@
#-------------------------------------------------------------------------------
-# Copyright (c) 2020, Arm Limited. All rights reserved.
+# Copyright (c) 2020-2021, Arm Limited. All rights reserved.
#
# SPDX-License-Identifier: BSD-3-Clause
#
@@ -96,7 +96,6 @@ target_compile_definitions(platform_ns
PRIVATE
$<$<BOOL:${TFM_IRQ_TEST}>:TFM_ENABLE_IRQ_TEST>
$<$<BOOL:${TFM_PERIPH_ACCESS_TEST}>:TFM_ENABLE_PERIPH_ACCESS_TEST>
- $<$<BOOL:${TFM_MULTI_CORE_MULTI_CLIENT_CALL}>:TFM_MULTI_CORE_MULTI_CLIENT_CALL>
)
#========================= Platform BL2 =======================================#