aboutsummaryrefslogtreecommitdiff
path: root/lib/ext/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/ext/CMakeLists.txt')
-rw-r--r--lib/ext/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/lib/ext/CMakeLists.txt b/lib/ext/CMakeLists.txt
index 569ed2eeb3..25277d7c28 100644
--- a/lib/ext/CMakeLists.txt
+++ b/lib/ext/CMakeLists.txt
@@ -10,7 +10,9 @@ add_subdirectory(qcbor)
add_subdirectory(t_cose)
add_subdirectory(mbedcrypto)
add_subdirectory(tf-m-tests)
-add_subdirectory(mcuboot)
+if(BL2)
+ add_subdirectory(mcuboot)
+endif()
if(TEST_PSA_API)
add_subdirectory(psa_arch_tests)
endif()