aboutsummaryrefslogtreecommitdiff
path: root/interface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'interface/CMakeLists.txt')
-rw-r--r--interface/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/interface/CMakeLists.txt b/interface/CMakeLists.txt
index 188e651c95..16e6504eec 100644
--- a/interface/CMakeLists.txt
+++ b/interface/CMakeLists.txt
@@ -47,7 +47,6 @@ target_compile_definitions(psa_interface
$<$<BOOL:${CONFIG_TFM_ENABLE_CTX_MGMT}>:CONFIG_TFM_ENABLE_CTX_MGMT>
$<$<BOOL:${TFM_ISOLATION_LEVEL}>:TFM_LVL=${TFM_ISOLATION_LEVEL}>
$<$<BOOL:${TFM_MULTI_CORE_TOPOLOGY}>:TFM_MULTI_CORE_TOPOLOGY>
- $<$<BOOL:${TFM_MULTI_CORE_MULTI_CLIENT_CALL}>:TFM_MULTI_CORE_MULTI_CLIENT_CALL>
$<$<BOOL:${FORWARD_PROT_MSG}>:FORWARD_PROT_MSG=${FORWARD_PROT_MSG}>
$<$<BOOL:${TFM_SP_META_PTR_ENABLE}>:TFM_SP_META_PTR_ENABLE>
)