aboutsummaryrefslogtreecommitdiff
path: root/bl2/ext/mcuboot/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bl2/ext/mcuboot/CMakeLists.txt')
-rw-r--r--bl2/ext/mcuboot/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/bl2/ext/mcuboot/CMakeLists.txt b/bl2/ext/mcuboot/CMakeLists.txt
index 7b056e7e35..ef8afe8bab 100644
--- a/bl2/ext/mcuboot/CMakeLists.txt
+++ b/bl2/ext/mcuboot/CMakeLists.txt
@@ -5,7 +5,7 @@
#
#------------------------------------------------------------------------------
-cmake_minimum_required(VERSION 3.13)
+cmake_minimum_required(VERSION 3.15)
cmake_policy(SET CMP0079 NEW)
set(MCUBOOT_KEY_ENC "${MCUBOOT_PATH}/enc-rsa2048-pub.pem" CACHE FILEPATH "Path to key with which to encrypt binary")