aboutsummaryrefslogtreecommitdiff
path: root/secure_fw/services/initial_attestation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'secure_fw/services/initial_attestation/CMakeLists.txt')
-rw-r--r--secure_fw/services/initial_attestation/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/secure_fw/services/initial_attestation/CMakeLists.txt b/secure_fw/services/initial_attestation/CMakeLists.txt
index 36f26b00f0..fb61f81ad5 100644
--- a/secure_fw/services/initial_attestation/CMakeLists.txt
+++ b/secure_fw/services/initial_attestation/CMakeLists.txt
@@ -1,5 +1,5 @@
#-------------------------------------------------------------------------------
-# Copyright (c) 2018-2019, Arm Limited. All rights reserved.
+# Copyright (c) 2018-2020, Arm Limited. All rights reserved.
#
# SPDX-License-Identifier: BSD-3-Clause
#
@@ -34,7 +34,7 @@ if (NOT TARGET tfm_qcbor_encode)
endif()
if (NOT TARGET tfm_t_cose_sign)
- add_subdirectory(${TFM_ROOT_DIR}/lib/t_cose ${CMAKE_CURRENT_BINARY_DIR}/t_cose)
+ add_subdirectory(${TFM_ROOT_DIR}/lib/ext/t_cose ${CMAKE_CURRENT_BINARY_DIR}/t_cose)
endif()
#Specify what we build (for the initial attestation service, build as a static library)