aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFathi Boudra <fathi.boudra@linaro.org>2019-12-03 12:28:25 +0200
committerFathi Boudra <fathi.boudra@linaro.org>2019-12-03 12:28:25 +0200
commit918a0d86746d73361b22fe364501dab184571854 (patch)
treece464cbdc97d42f80c2c60a5defaf7f5b48388b7
parent241d00ad4abaf2e6712333d0b6a9f3ba14df0076 (diff)
downloaddockerfiles-918a0d86746d73361b22fe364501dab184571854.tar.gz
jenkins: pin ssh slave plugin to 1.29.4
Fix dependency error introduced in 1.30+ due to breaking changes. Update a couple of plugins to their latest version. Signed-off-by: Fathi Boudra <fathi.boudra@linaro.org> Change-Id: I5e3ef69636f058a66827e7569d748651eee9fa2b
-rw-r--r--jessie-amd64-jenkins-master/plugins.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/jessie-amd64-jenkins-master/plugins.txt b/jessie-amd64-jenkins-master/plugins.txt
index 2a1aeb2..cddab8c 100644
--- a/jessie-amd64-jenkins-master/plugins.txt
+++ b/jessie-amd64-jenkins-master/plugins.txt
@@ -1,10 +1,10 @@
amazon-ecs:1.23
copyartifact:1.43
-docker-plugin:1.1.8
+docker-plugin:1.1.9
docker-slaves:1.0.7
ec2:1.46.1
email-ext:2.68
-gerrit-trigger:2.30.0
+gerrit-trigger:2.30.1
git:4.0.0
github-oauth:0.33
jdk-tool:1.3
@@ -13,6 +13,7 @@ multiple-scms:0.6
pipeline-utility-steps:2.3.1
rebuild:1.31
ssh-agent:1.17
+ssh-slaves:1.29.4
timestamper:1.10
workflow-aggregator:2.6
ws-cleanup:0.37